Erreur de déploiement Analysis Services

 

En travaillant sur un projet SSAS avec quelques collègues, nous avons bloqué sur cette erreur au déploiement :

image

L’erreur système suivante s’est produit : .

The following system error occurred : .

Une petite lumière s’est allumée dans ma mémoire car je l’avais déjà eu. Mais mon seul souvenir est que j’avais galéré – ça s’annoncait mal.

Après de longues heures de recherche, même si nous tournions autour d’un problème de sécurité (SID), nous n’avons toujours pas trouvé.

Heureusement, un collègue (merci Philippe) s’est souvenu de la résolution. En fait, il fallait juste supprimer (ou corriger) les attributions de rôle pour ne pas pointer sur des utilisateurs “fantômes” (ie. hors du domaine).

image

2 réflexions sur “Erreur de déploiement Analysis Services

  1. Merci mille fois pour cet article, qui m’a évité des heures de galère, sur un problème similaire.

    J’ai l’impression qu’il faut faire l’affectation des utilisateurs aux rôles au dernier moment, afin d’éviter ces mésaventures.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s